Revit Exercise

Prepared for the teachers’ workshop at Triton College on April 16, 2010.

Revit is a revolutionary software program to create a model of a building for architectural and
interior design, rendering, energy calculations, producing detailed construction documents
from which a building will be bid and built, quantity take-offs, cost estimating, construction and
facilities management over the life of the building.

Ground rules for using Revit:

Dimensions are in feet, not inches, unlike AutoCAD.

Drawings are expressed as “views” which are plans at every level, reflected ceiling plans,
elevations, sections, details, obliques, isometrics and perspectives

There is only one drawing file for the entire building no matter how complex or large the
building is. Therefore saving frequently and making backups is critical.

The name “Revit” comes from “Revis-It” thus, it is intended to be used in a “right-
brained” way, that is, throw stuff down immediately and fix the dimensions and
materials later.

Your drawing is termed a “Model” because it is a 3d object.

With Revit, you do not draw a building using lines, unlike AutoCAD. Every object drawn
is a solid and every solid contains “information” about itself, such as whether it is a wall,
floor, door, roof, stair or window, how tall it is and what material it is made out of. For
AutoCAD users it will take some getting used to.

Open Revit

Select the Wall Command

O QL

Wall  Door Wi
-
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3. Using the mouse, draw a rectangle of any size between the four elevation arrows, like
this:

|

Note that the “home plate” trapezoidal shaped objects are Revit’s (unusual) version of an
elevation key (where the arrow is pointing). Revit always starts out drawing a building with two
“levels” (floors), although you can change the number of floors by adding more levels.

4. Click on the right wall. Note that a temporary dimension will appear.

J
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5. Click on the dimension and change it to 60 by typing in 60.

L

50 -0

60

6. Do the same for the vertical dimension by clicking on the bottom wall and type in 30:
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7. The plan will now look like this:

g
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8. You will have a 30’ x 60’ building plan. This is the beginning of our house.

9. Click on the 3d icon that looks like a house in the upper line of the tool bar:

Wall Door Window Component

. . =

| Build

Your house will now look like this:

The symbol in the upper right corner of the screen is called the “view cube” where the arrow is
pointing toward. This is a sweetie of a tool because it will allow you to navigate to different
views of the 3d object. Remember in Revit, you are drawing in 3d all the time. The view cube
appears whenever you are in a 3d view.

Let’s experiment with the view cube.

Click on the word “TOP.”
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This is what it will change to:

It looks like a plan, but it is really a 3d view looking down.

Now click on a corner of the cube. This is what it will change to:
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Now click on the word “FRONT” on the view cube. This is what it will change to:

Hover your cursor over the picture of the house above the view cube and click on it with the
mouse. This is what it will now look like:

The view cube will only appear in a 3d view, not in a plan, elevation or section —these are 2d
views of your model.

You can zoom in and out in any view by moving the mouse wheel forward or backward. Try it!
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You can “Pan” the object to left or right or up or down in any view by simply holding the wheel
down and moving the mouse back and forth. Try it!

Much drawing work in Revit can and should be done in a 3d view. When you are in a 3d view,
you can turn the view around and look at it from different sides by holding the Shift key on the
keyboard down and holding the mouse wheel down at the same time and moving the mouse
around. Try it!

10. Let’s go back to the plan view. To do this, double-click on the words “Level 1” in the
Project Browser on the left hand of the screen. That means you are going to the Level 1
(First Floor) view.

Projectl - Project browser =]
-0, Views (all)

=)~ Floar Plans
Level 1
Level 2

Site
= Ceiling Plans
Level 1
Level 2
3D Views
[=)--- Elevations (Building Elevation)
East
Morth
South
West
Legends
A schedules/Quantities
Sheets (all)
H Families
[®] Groups
&= Rewvit Links
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This is how your drawing will now look:

0

11. Let’s put a couple of doors into the building:

Click on the door icon on the Home Tab of the Ribbon:

m

SEN

Wall Door Window
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Turn off the “Tag on Placement” option on the Ribbon:

l l Change E

Madify Element
Properties

Selection Element

Place Door |:| Tag on Placement E Ha

Projectl - P rnjecmer =

r_1 - .
=1 O, Views (all)

=] Flrmr Plans

This will not put a door “tag” symbol in the door opening. Door tags are used to reference a
door schedule, which we will create later on. To keep things simple, we will just put the doors in

for now and add the tags later.

This is how your building should look after placing a door:
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The door may be the wrong size and may be in the wrong location, but that is easy to fix later.
You can move the door anywhere along the wall in which it was inserted and you can change

both the swing and the hand of the door. Let’s practice moving the door along the wall. Select
the door. Temporary dimensions will appear:

50° - 07

Select one of the dimensions and change it to 20. This is how it will look:

20
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Hit an Enter key and the door will move over to 20’ from the wall, like this:

4 -0 -0

You can also move the door by clicking on it and holding the left button of the mouse down and
moving the mouse left or right.

Let’s say you want to move the door to another wall. To do this you have to select the Pick Host
tool on the Ribbon and select the wall you want to move it to:

assing & S5ite Collaborate  View

Oz Qﬂ 4-]5
2l
Pick Edit Mowve
Host | Family

Host /[~ —amily

AN
o

Revit Exercise April 16, 2010 Page 12



So if you want to move the door to the left wall, Pick Hose and click on the left wall and the
door will move there. It will then look like this:

Note that when you click on a door, it will show some arrows:

These arrows allow you to change the swing or hand of the door by clicking on them.
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To change the swing, select the left-right arrows:

To change the hand of the door select the up-down arrows:

When you click anywhere else in the blank space of the drawing, the arrows will disappear.
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12. Install another door on the right wall. Make both doors swing in and center the doors on
the wall so they will look like this:

13. Let’s put a bunch of windows in.

On the Home tab, select the window icon.

Be sure to uncheck “Tag on Placement” again, just like you did for the doors. Hover the cursor
near the point you want to place the window and pick the left button of the mouse. Hover the
cursor toward the outside edge of the wall, not the inside edge. If a window gets installed on
the inside rather than the outside of the wall, you can easily correct it by clicking on it and
clicking on the arrows so the arrows are showing on the outside of the wall.

Put in 5 windows on the bottom wall and 5 on the top.
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At this stage, it is not important that they be lined up or have any particular dimensions
between them:

Let’s look at our masterpiece in 3d by clicking on the icon on the top of the ribbon that looks
like a house in 3d :

P —
g™ s

Annotate  Modify
SO

The 3d view will now look similar to this:
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Nice!

14. Turn some shadows on to see is more realistically. To do this select the shadows button
on the bottom row of icons:

ygr=10" T SO EE Y ¢ <
nselects.

This will be the effect:

Super nice!

15. Let’s turn some shading on to get even more realistic view:
To do this select the “Model Graphics Style” icon on the bottom row of icons:

yam=10" FAE QW & ¢ 4

nselects.
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Select “Shading with Edges” style:

Extra super nice!

16. Let’s render the image. To do this select the icon that looks like a teapot with a lightbulb
next to it.

This icon image of a teapot has historic meaning within Autodesk products, as the first
rendering program created by Autodesk, 3D Studio Max, used a picture of a teapot to illustrate
its animation and rendering ability. Revit has this program built in.

y3"=10" I &RGMmME D ¢ «

nselects.
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After you select the teapot, the rendering dialogue box will appear:

P
[l Regon

Quality

Setting: [Draft v]

i Output Settings
Resolution: (@ Screen
L —
Width: 787 pixels
1 Height: 717 pixels

Uncompressed image size: 2.2 MB
Lighting
Scheme: [EldEI’iCN’:SLI’Iody v]

Artificial Lights. .. |

Background
Style: [Skv:Fewdouds v]

Clear Hazy

Haze: 07

Image
[ Adjust Exposure. .. ]
| savetoProject.. |[ Ewport.. |
Display
[ Show the model |

There are several rendering and lighting options from which you can choose. When you pick
the “Render” button near the top of this dialogue box, Revit will produce a photographic

image that will look like this. Note that there is no ground shadows here because there is no
ground plane created yet.
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You can “Export” the rendering to a “raster” graphics file such as a .JPG or .TIF or .GIF file to
put into a word document, post to a web site or send to someone to open in their image
viewer. .JPG files are files like those taken by a digital camera.

l Save Image

Save in: [ﬁ.Lo@\ Disk {C) v] (o] 3 OEY vews w
MName Date modified Type Size o

1) Check 2/9/2010 3:29 PM File falder
Config.Msi 3/18/2010 2:35 AM File folder

o dell 1/8/2010 1:22 PM File folder
2 [Exp0.tmp 1/10/2010 349 PM  File folder

J [Expltmp 1/10/2010 349 PM File folder

. iTunes 1/10/2010 3:38 PM File folder

. Masterspec 1/11/2010 10:50 AM  File folder
MSOCache 1/8/2010 5:44 PM File folder

. NVIDLA 1/8/2010 1:41 PM File folder
. Perflogs 7/13/2009 10:20 PM  File folder
. Program Files 2/9/2010 8:46 PM File folder
. Program Files (x86) 3/18/2010 9:49 AM File folder
ProgramData 2/18/201012:30 PM  File folder

. Quicken Backups 1/8/2010 2:38 PM File folder
. TEMP 1/20/2010 11:28 AM  File folder
. Timeslips Backup 4/8/2010 4:28 PM File folder

File name: 5

Files of type: [JPEG Files (*.jpg, jpeg)

To come back to the Revit model, click on the “Show the Model” button on the bottom of
the dialogue box.

[ Rendering ‘_ — (-2 o |

Render [F1Region
Quality
s
in Qutput Settings

Resolution: (@ Screen

() Printer

Width: 737 pixels
Height: 717 pixels
Uncompressed image size: 2.2 MB

Lighting
scheme: |Exterior: Sun only -
Sun:  |sunlight from Top Right +

Artifical Lights. ..

Background

s

Clear

Haze: D

Hazy

[ Adjust Exposure. ..

[ sawetopmject.. |[ Export.

Display
k Show the model

Revit Exercise April 16, 2010 Page 20



That brings you back to this image:

Close the rendering dialogue box, turn off the shadows, and go back to “Hidden Line” visual
appearance. Now your drawing will look like this again:
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17. Let’s get the windows spaced evenly. Go back to the Level 1 plan by clicking on it in the
Browser:

Project] - Project browser E|
=0, Views (all)
[=]- Floar Plans
Level 1
Level 2
Site
=) Ceiling Plans
Level 1
Level 2
3D Views
Elevations (Building Elevation)
East
Morth
South
Wiest
Legends
Schedules/Quantities
Sheets (all)
Families
Groups
= Revit Links

0=

[SENE E

]
—
D,

&

Your drawing will look like this again:
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Select the Annotate Tab on the Ribbon:

Aligned

=

Linsar

ﬁ_ Angular
(%, Radial

{f’e Arc Length

Dimension =

A Spot Elevati
A Spot Coordi
"] Spot Slope

Now select the “Aligned” dimension icon.

Start dimensioning by clicking on the left wall and then on each window centerline by
clicking on them one at a time and then click on the right wall, and then on a blank area on

the right side of the drawing. It should now look like this:

=y
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Click on that symbol with the left mouse button to turn it on:

This is the outcome:

All windows will now move over to be equally spaced and the windows will be

“constrained” to this equality spacing regardless of whether the building is lengthened or
shortened.

If you now click on the EQ symbol again the windows will still be evenly spaced and actual
dimensions will appear:
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You do not have to do this, but as an example of the equality constraint in action, if | move the
right wall 8’-0” to the right, thus lengthening the building, dimensions between all of the
windows will change from 10’-0” to 11’-4” maintaining the equality spacing between windows.

Space the top wall windows equally now:

EQ EQ EQ EQ EQ EQ
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ut some interior walls in the plan. Under the Home tab, click on the Wall icon.

S

Wall Door Windc

Note the Ribbon will magically change to look like this:

Home Insert Annotate Modify Massing & Site Collaborate  View  Manage REEERUVEN
% go.: Basic Wall E @ C‘;‘ @ o
| ™= Generic - § o el oo
Madity pf:merjt - - Change Element Type * g{ s flg :
perties | -
Selection Element . Draw _
PlaceWall | Height Unconn » 20° 0" |  Locationline: wWall Centerline = | [¥|Chain  Offset: 0' 0" [|Radius: | 1° 0"
|DVR samole drawina.rvt - Proiect browser IEI_“

This sub-ribbon contains options that you can choose for interior walls.

Select the “Change Element Type” button. A drop down list of various wall types will appear.
Select the Interior 5” Partition (2 hr) wall type and uncheck the “Chain” box. Note that the
Height for the new walls will change to “Level 2.” That is because you selected an interior wall
type. Exterior walls are drawn from the bottom of the first level to the top of the highest level.
Interior walls are drawn on just one level. In both cases, they will be drawn from Level 1,
because that is the current level (remember you changed to the Level 1 view). If you changed to
the Level 2 view, new walls will be drawn at level 2 for their bottom and go up to Level 3 for
their top. After a wall is drawn, you can change the level that it is on and its height by selecting
it and then clicking on “Element Properties.” A dialogue box will appear that will allow you to
make many adjustments in wall height, vertical starting level and ending level.

[T

Annotate  Modify  Massing & Site Jaborate  View Manage [QEERCRUET

% G!_ Basic Wal ET(E}“L“?@ -
_ s | Initerior - 57 Partition (2-hr) f‘ g g’"‘ .::'" {K; =
Hhodkiy i Change Element Type hd
Properties 9 YP EE‘E 5
PlaceWall | Height Level2 ~ |10 0" | | Locationline: wall Centerline » | [|Chain Offset: 0 0" []Radius: |1 0°
MR zamnle drawinn nd - Pravect bhroseeer = | l
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Put in some walls that look like this:

EQ EQ EQ ECQ EQ EQ

12-0" g 15 -0

10°- 07 10°- 07 10°- 07 10 - 07 10°- 07 10 - 07

60" -0
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Now let’s look again at the 3d view:

Satisfaction!
19. Go back to Level 1 plan.

20. Add the dimensions to the interior walls on the first floor
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EQ EQ EQ EQ EQ EQ

12-0 = 15 -0

10-0° 10-0 -0 10-0 10-0° 10-0

60" - 0"

21. Let’s put a floor under the first floor. Select the Home tab and select the “Floor” tool.
The drawing will dim and the instruction at the bottom of the screen will now say “Pick
walls to create lines.” Hover the cursor above the outside edge of the top wall and then
hit the TAB key on the keyboard; immediately click the left mouse button. A purple line
will appear all around the outside of the exterior walls. You may need your instructor to
show you how to do this properly. Be patient.
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L:.-
e ——
- ) R
- 12-00 =, 5-0
11°-0 =3
R =
. e
ﬁ -
e
ﬁ
L:.-
1 L i | L L |

Once the purple lines a

Paste

B |
=l
Floor

Properties

Element

v X

Fimish  Cancel
Floor Floor

Floor

PFR

, click on “Finish Floor” on the right side of the Ribbon.

Now the purple lines go away and the floor has been drawn. You will not see the floor in
plan, but go to the 3d view and see it.
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22. Return to Level 1 plan.

23. Let’s cut a section through the building. To do this, first select the View Tab:

Massing & Site
s @ ﬁ B Drafting View :"_Eu] Duplicate View -~
Elevation - F=| Legends -
3D Section 1:::[' 9
View [&] Plan Views ~ [ Schedules -
3 Create

Then pick the Section tool. A cross-shaped cursor will appear. Pick a point on the left side of the
plan outside the exterior wall, then a point to the right side of that point, like this:
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EQ EQ EQ : EQ EQ EQ

- “a»

12-07 = 15 -0
11-0° u 2
[

Click the mouse left button anywhere in a blank part of the screen to complete the section
creation. Now let’s look at that section. To do this, double-click on the arrow part of the arrow-
head on the left side of the section symbol. This will take you right to the section view. The
section looks like this:

Level 2

— - - eae

You can clearly see the floor you just created, as well as the level symbols and the interior walls.
The outer rectangle around the section itself is called a “viewport” in Revit. It can be adjusted
by clicking on it and moving one of the arrows that appears. Let’s try it:
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-

Level 2
- S

Level 1

L L

Pull the left side arrow to the right about half way. This is how your section will look now:

L L

I |

Return to Level 1 Plan. Notice that the section mark now looks like this:
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@“ "
1Z-07 % 15 - 0"

>

The blue dashed rectangular area above the section line has been shortened to coincide with
the viewport area that you changed in section. So there are two ways of limiting the length of
the sectional view: change the viewport in section, or change the dashed lines associated with
the section mark in plan.

24. Let’s create a stair to the second floor. Go to the Home Tab. Select the “Stairs” tool.

= View _Manage =

iystem g,’% Model Text @ Railing

anid IL Maodel Line @ Ramp 8—%
['TD] Maodel Group - & Stairs @

Model Circulation Datum

Pick two points to show the direction and length of the stair: pick the first point at a
location to the right of the first interior wall. Then move the cursor far to the right and
pick the second point. Your stair “sketch” will look like this:
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This shows the stairs close up:

It says “18 RISERS CREATED, 0 REMAINING.” This is a straightforward way of making the stairs,
but you can be fancier about it by picking a series of points while “sketching” to allow you to
turn the direction of the stairs or create landings. A little practice is warranted to control the
sketch creation.

Now to complete the stairs, select the “Finish Stairs” tool on the left side of the Ribbon.

]
B e v X

Railing Stairs Finish Cancel
Type Properties | Stairs  Stairs

Tools Element Stairs N

1L
L

The completed stairs will look like this in plan:
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And like this in 3d:
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| turned the Shading with Edges on to get it to look like this. The stair by default has railings
attached. These are separate objects and can be deleted or changed to a different type if you
wish.

25. Go to the Level 2 Plan. First put a floor in at this level. On Home tab, select the “Floor”
tool. Hover the cursor above the inside face of one of the exterior walls and hit the Tab
key on the keyboard, then left click the mouse. The purple lines will be drawn around
the interior of the exterior walls, like this:
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Now we need to cut a hole for the stairs to come through the floor. To do this, select the
rectangle on the Ribbon:

Home Insert Annotat:gMJodify  Massing 8

% |IL Boundary Ijne|? D;, E} Cﬂ; @ B IRE

ST A

Madify @ Slope Arrow R Propert
@ DA -
Selection Draw
_reate Floor Boundary | Offsets 0" 07 Extend into wal

WR sample drawing.ret - Project browser @| |

Draw a rectangle around the stairs to make a hole in the slab.
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Click on the “Finish Floor” icon:

Cut G
e ) -'_ w %
Paste o Floor Finish Cancel
Aligned Paste | Properties | Floor Floor

i'||

Clipboard Element Floor

You will get a dialogue box asking you if you want the walls that are below this floor to attach to
the bottom of the new floor. Select “Yes.” What that will do is stop the tops of the wall below
the floor thickness, no matter how thick the floor will be. If you answer No to this dialogue, the
floors will remain attached to the Level 2 plane and thus penetrate through the floor.

Revit Exercise April 16, 2010 Page 39



CEHENS A
Would you like walls that go up to this floor's
level to attach to its bottom?

E...........I..E il DIN

Next you will be asked if you want the floor to cut into the thickness of the exterior walls.

The floor/roof overlaps the highlighted wall(s).
| Would you like to join geometry and cut the
overlapping volume out of the wall(s)?

i[ Neo

-
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In this case answer by selecting the “No” button.

The floor will now be created. To see how it looks in section, double-click the section arrow
head:

HHH‘ il I

>

The section view will now appear:

Y

¥
. - l_evel 2
ﬂ oA 10| _ OFI

J_l= |

. - l_evel 1
-0

'y

1

26. Now we are ready to put on a roof. Kind of like building a building, no?
Select the Level 2 Plan on the browser. On the Home tab, select the Roof tool:
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[ = e ] m,;*. =

Insert Annotate Modify Massing &

@ @ E @ [P Roof - [ Curt

Ceili Curt
Wall Door Window | Component | Column @ - - @ !
v v M [= Floor =~ EB Mull

Build

Modify Views

ODVR sample drawing.rvt - Project browser @| |

Change the overhang to 2’-0”

= e _r R =

Home Insert Annotate Modify Massing & 5ite Collaborate  View

ImECTRCT, ~ - —
% |IT\, Boundary Line|? {ﬂ j:“ ? g K [Sasasaas
Madify Slope Arrow o " Properties Measure Di
& siop S D 5 aves "
Selection Draw Tools Inquiry A
Create Roof Footprint | Defines slope | Overhang: 2' 0" |:| Extend to wall core

DVR sample drawing.rvt - Project browser E|
=0, Views (all)

Hover the cursor over the exterior face of one of the walls and hit the Tab key to select
all the walls, then click the left button of the mouse. You will get a purple line drawn
around the walls 2’-0” away from the walls (this will be the roof overhang):
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[

Click the Finish Roof icon on the Ribbon:

Cut
Scale
Copy
Delete Paste
Aligned ™ Paste
Clipboard

e
Roof
Properties

Elermnent

v X

Finish Cancel
Roof Roof

Roof

You will then see a dialogue box asking you if you want the exterior walls to attach to

the sloping roof. Select the Yes button:
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e

Would you like to attach the highlighted walls to
the roof?

Ve

The roof will be formed and look like this in plan:

N LT

It is an odd appearance, | must admit, but totally rational, because the plan view is cut
4’-0” above the floor level. If you go to the section view, it will look like this:
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_Level 2
— 10I - 0"

"'II

L

Now let’s look at a 3d view:
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Lookin” good.
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Here it is with shadows turned on:
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Here is a rendered view:

27. When you look at the Level 2 Plan you may notice that you can still see the walls below,
even though there is a floor now at Level 2 and the walls stop below the floor. This is
because level 1 “Underlay” is turned on by default. The “underlay” is a very useful tool
because it allows you to see the walls below when you are creating walls on a floor
above. You can turn it off. Here’s how:

Go to Level 2 Plan. Right-click the mouse to bring up a menu; select “View Properties.”
Now this dialogue box will appear:
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.
8 Instance Pmp_

Earmily: [System Family: Floor Plan

o) |

Load...

Type: [Hoor Flan

o) |

Edit Type...

Instance Parameters - Control selected or to-be-created instance

Pararmeter Value
View Scale 1/8"=1"-0"
Scale Value 1: 96
Display Model Mormal
Detail Level Coarse /\
Visibility/Graphics Overrides I / Adit...
Model Graphics Style Hiddd™ /
Graphic Display Options I L Edit...
Underlay Level1
Underlay Orientation Plan
Orientation Project Morth

Wall Join Display

Clean all wall joins

[ »

m

Discipline

Architectural

Color S5cheme Location

Background

Color S5cheme

[ <nones

View Mame Level 2
Dependency Independent
Title on Sheet

Referencing Sheet

Referencing Detail

Note that in the “Underlay” row, the words “Level 1” appear. That means that the
underlay drawing is Level 1 Plan. You can turn it off by selecting the words Level 1 and a
drop-down menu appears giving you a choice of various plans to show as an underlay,
including one called “None.” Select “None” and then see that the walls on the firs floor
are no longer showing as faded out lines on the second floor.
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Earmnily: [System Family: Floor Plan

o) |

Load...

Type: [Hanian

7 |

Edit Type...

Instance Parameters - Control selected or to-be-created instance

Pararneter | Value
View Scale 148" =1-0"
Scale Value 1: 96
Display Model Maormal ~
Detail Level Coarse / >
Visibility/Graphics Overrides I / Adit...
Model Graphics Style Hiddet~
Graphic Display Options — Edit..
Underlay Mone
Underlay Orientation Plan
Orientation Project Morth

Wall Join Display

Clean all wall joins

| »

m

Discipline Architectural
Color Scheme Location Background
Color Scheme [ <nones

Pick OK.
Now the Level 2 Plan will look like this:
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Title on Sheet
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Pretty good except the stupid roof is still showing up on the Level 2 Plan. Let’s take care
of that now too. You can turn off any element in any view in two ways.

The first way is a temporary way, which lasts only for the duration of the drawing session, the
second way is permanent until you turn it back on again. Let’s look at both of these methods.
First the temporary method. At the bottom of the screen is the “View Control Bar:”

13" =10" BT G FEEF P 9 4
HIFT unselects.

There is an icon on this bar that looks like a pair of glasses. To turn off any object in the view
you are in, first select the object and then click on the glasses and pick “Hide Element. “

When you pick the roof with your left mouse button, it will turn blue:
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If there were more than one object that you wanted to hide, you could add objects to the
selection set by holding down the <Ctrl> key and continuing to pick. Not that the <Ctrl> key will
place a + sign next to the mouse cursor, meaning that you are adding objects. Conversely, if you
want to remove objects from a selection set, hold down the Shift key and pick the objects you
want to remove. Now pick the glasses icon and select “Hide Element.” Here is how it will look
after you hide the roof:

AN L P I

Note that there is a light blue line around the screen. That is a visual clue for you to let you
know that something is hidden in that view. If you cannot remember what you hid, simply pick
the light bulb on the right end of the View Control Bar. Note that objects that are temporarily
hidden will print.
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1IFT unzelects.

The hidden objects will show up in a faded light blue color, like this:

To turn hidden objects back on, select the glasses icon again and pick “Reset temporary
Hide/Isolate.”

The second method of turning off objects in a view is to right click on an object and select “Hide
in View” > “Elements.” Once again, you can use the light bulb toggle in the View Control Bar to
show the hidden elements — this time they are shown in a faded purple color, to distinguish a
permanent hide from a temporary one. So it will look like this:
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To turn hidden objects back on, right click on the purple object that is visible when the light
bulb is turned on and select “Unhide in View”> “Elements.” Then turn the light bulb off.

Objects that are permanently hidden will not print.

28. Let’s add a wall on the second floor to create a room. On the Home tab, select the Wall
tool. Draw a wall on Level 2 and put a door in it, like this:

Go to a 3d view:

You can see the wall sticking up above the roof.
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To fix this, click on the wall, and select “Attach” tool on the Ribbon, then pick the roof to attach

ing & Site Collaborate ™%ew  Manage
@ Top/Base: *E* DSJ Or
OF Attach blg M
J|  Edit —_— Move Copy oo
Profile | &+ Detach oo A
Maodify Wall Meodif

Here is how the 3d view will now look:
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Go back to Level 2 Plan and double click on the section arrow. Here is how it will look in section:
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29. We need to put some doors on the first floor, too. Go to Level 1 view. Make sure that
“Tag on Placement” is turned off and then select locations for doors into the rooms.
Your drawing should look like this:
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30. Next, we will explore the “I” of BIM (Building INFORMATION Modeling). We will start by
placing room tags in all the rooms.
On the Home tab, select the “Room” tool:

g Beam - E Area - ﬁ Set
B Brace S 8= Legend | [} Show
E) Foundation - 7 [_% Tag - f}ﬂef Plane -

Structure Room & Area = Work Plane

7/

Place a Room gismo in each room, so the Level 1 Plan should look like this:

Level 2 Plan should look like this:
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Now rename the rooms by double clicking on each word “Room” and typing in the new name:
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31. Revit keeps track of everything about the rooms and can produce a room schedule
showing that information. Let’s make a room schedule. On the View tab, select the

“Schedule” tool pulldown, then “Schedules/Quantities.” The following dialogue box will
appear:

| | |
I

Category: Mame:
Multi-Category =
Areas (Gross Building)
é;esziﬁsnmbhﬂ i@ Schedule building components
Ceilings Schedule keys
Curtain Panels
Curtain Systems B key name: i
Curtain Wall Mullions
Doors
Electrical Equipment
Electrical Fixtures
Fascias [New Construction -
Floars
Furniture

Furniture Systems il
Gtters

&+ | Multi-Category Schedule

m

Phase:

[T Show categories from all disciplines

Scroll down in the Category list and select “Rooms.”
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Category: MName:

Furniture Systems Room Schedule
Gutters

Lighting Fixtures
Mass

Mass Floor (") schedule keys
Mechanical Equipment -
Parking Key nane:
Planting

Plumbing Fixtures
Property Line Segments Phase:
Property Lines
Railings [New Construction
Ramps
Foofs

Fooms

Site

(@) Schedule building components

-

[ show categories from all disdplines

Lo I

Click OK.

The “Schedule Properties” dialogue box will appear. From the “Available Fields” list, select the
following fields and click on the “Add --->” button after each one.

Number
Name

Level

Area
Perimeter
Floor Finish
Base Finish
Wall Finish
Ceiling Finish
Unbounded Height
Comments

The Schedule Properties should now look like this:
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Fields |Fi|ter | Sorting/Grouping | Formatting | Appearan::e|
Available fields: Scheduled fields (in order):
[Base Offset [ Add —= ] Mumber
Count Mame
Department o - Lewel
Limit Offset S REmove Area
Oecupancy Perimeter
Ocoupant Floor Finish
Lipper Limit Base Finish
Volume Wall Finish
Ceiling Finish
[ Add Parameter. .. ] IUnbounded Height
Comments
[ Calculated Value... ]
Edit... Delete Edit. .. Delete
Select available fields from:
[Rmns - Move Up Move Down
[] tndude elements in linked files
| ok || cancel || Hep

Now click OK and your schedule will be created:

H Room Schedule
o Mumber Name Level Area i Perimeter | Floor Finish | Base Finish i Wall Finish : Ceiling Finish | Unbounded | Comments
1 Foyer Lewel 1 111 SF 421" 10°-07
2 Living Room Lewel 1 1363 S5F 195 -1 10°-07
3 Storage Level 1 148 SF 48" - 4" 10'-07
4 Bathroom Level 1 76 5F 36 -4" 10-0"
5 Rumpus Room Level 2 1245 5F 143 -7 10 -0
[+ Bedroom Lewvel 2 433 5F 8917 10'-07

You can fill in the blank cells with the Floor, Base, Wall and Ceiling Finish materials and any
comments you may want to include, such as “SLOPED CEILING.”

32. Finally, let’s put everything together onto drawings to send out to bid or construction. In
the browser, find the item down toward the bottom called “Sheets (all).” Right click on it
and select “New Sheet.” A sheet titleblock selection box will appear. Click “Load” and
load the D-sized title block from the Titleblock folder in the Imperial Library. A blank
sheet will appear that looks something like this:
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Autodesk Revit
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To put drawings on the sheet, simply drag them one at a time from the browser to the sheet:

Drag the Level 1 and Level 2 plans onto the sheet you just created. They will come onto the
sheet complete with titles. The viewports will be large, but they will not print. You will need to
move the titles up a bit under each plan and shorten the line under the title name. To move the
view title on the sheet, just click on it with the left mouse button, hold the button down and
move to where you want it. To shorten the line under the title, click on the viewport (not the
view title). A dot will appear on the right end of the line. Hold the left mouse button down on
the dot and drag it to where you want it to be.

Note that the elevation tags will show up too far away from the plans and will get in the way of
the other views you want to put on the sheet. To fix this, go back to Level 1 plan and then level
2 plan and drag the elevation marks closer to the exterior walls on each side. Here is how the
Level 1 Plan looks before moving the tags:
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To move an elevation key on a plan, first put a window around the whole key and select the

“Move” tool.
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After moving the elevation keys, the Level 1 plan should look like this:
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Elevation keys on the Level 2 plan will automatically be moved to the same locations as on the
Level 1 plan.

Now go back to the Sheet view. It will look better:
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Now drag the West and South Elevations onto the Sheet.

Move their view titles and shorten the line under the title names just like you did for the plans:
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Autodesk Revit

Now drag the Section and Room Schedule onto the Sheet:

Here is the finished sheet:
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Note that you can create as many sheets as you want using the same process. Every drawing
view put on the sheet will be given a number automatically and the tags for Elevations and
sections will be shown on the sheet: Zoom in to one of the title numbers:

For example look at the Section title on the sheet:

Revit Exercise

April 16, 2010

Page 68



Lev
DI

O Section 1
1/8" = 1-0"

Now look at the head of the section key on the plan on the sheet:

o
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Al 3

Note that the number of the section and elevation detail on the sheet has been assigned, as
well as the number of the sheet on which they appear. If you move the section to another
sheet, for instance, the sheet number on the tag will be automatically changed. Revit will not
allow you to place a view on more than one sheet.

So here is your final sheet:
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End of the Revit exercise

You now know 90% of what you need to know to use Revit. The one topic that this exercise did
not cover is creation of “Families” which are like AutoCAD blocks on steroids. Come to our
teachers’ workshop next semester for a quick introduction to Revit Families.
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